Commit 2010cf9a authored by plutonik's avatar plutonik

release v2.8.1: Increment version number for latest changes

* increment version number for latest commits (44300a02, dc3625cb) made
within release 2.8.0
* update gitignore: exclude "dot" files from revision by default,
unless explicitly included
parent e68ba609
# artifacts
build/*
.*
!.gitignore
!.existdb.json
<?xml version="1.0" encoding="UTF-8"?>
<package xmlns="http://expath.org/ns/pkg" name="http://existsolutions.com/apps/tei-publisher-lib" abbrev="tei-publisher-lib" version="2.8.0" spec="1.0">
<package xmlns="http://expath.org/ns/pkg" name="http://existsolutions.com/apps/tei-publisher-lib" abbrev="tei-publisher-lib" version="2.8.1" spec="1.0">
<title>TEI Publisher: Processing Model Libraries</title>
<dependency processor="http://exist-db.org" semver-min="3.6.0"/>
<dependency package="http://exist-db.org/apps/shared"/>
......
......@@ -11,6 +11,13 @@
<note>Generated apps may fail after updating. Run .../myapp/modules/lib/regenerate.xql in browser or eXide once
to update your ODDs.</note>
<changelog>
<change version="2.8.1">
<ul xmlns="http://www.w3.org/1999/xhtml">
<li>Update backward compatibility for older eXist versions: Last release v2.8.0 introduced breaking changes by using new functions for the `docx` module that are only supported by eXist 5.x.x versions and thus introduced a dependency to eXist 5.x.x. This release resolves the dependency by handling both new and deprecated functions.</li>
<li>Increment version number for latest commits (44300a0, dc3625c) made within release 2.8.0</li>
<li>Minor changes in `.gitignore` file: Exclude `.*` files by default, unless explicitly included.</li>
</ul>
</change>
<change version="2.8.0">
<ul xmlns="http://www.w3.org/1999/xhtml">
<li>Update for compatibility with eXist 5.0</li>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment